3 Replies Latest reply on Nov 9, 2015 4:06 PM by FOTOPRODUKTION

    Folders not showing up in catalog

    smallfavor2

      I'm having a sync problem with my library in that photos are showing up in folders they were never placed in, and folders created  in the finder will not show up in the application after syncing.

        • 1. Re: Folders not showing up in catalog
          ManiacJoe Adobe Community Professional

          You mention Finder, so I am going to assume Mac. What version of the OS?

          What exact version of Lightroom?

          In the Library grid, do all these "wrong folder" photos get marked as missing "!" ?

          • 2. Re: Folders not showing up in catalog
            smallfavor2 Level 1

            Hi Joe,

            Thanks for the quick response.

             

            I’m running Yosemite on a MacPro.  I’m using LR6

             

            This is a remarkable issue because in the past there was never any problem with folders and contents being created in the finder of within the program and not showing up.  No folders show up as missing in the app but rather don’t show up at all.  In fact, it’s only one folder - I haven’t tried to make the problem any greater than it is.   Still, rebuilding or syncing the folders is not a remedy so far.

             

            There’s some other anomalies happening but I can’t remember well enough to describe them.   It feels like the application is suddenly buggy

            • 3. Re: Folders not showing up in catalog
              FOTOPRODUKTION

              smallfavor2- I'm having a very similar issue - specifically, I imported a ~500GB folder for year 2013 into Lightroom CC (latest version, on Mac OSX 10.10.5), and inside the folder I'm only seeing a fraction of my total folders, and in a few of those folders, less than 30 images appear (compared to the hundreds the Finder shows). Were you able to find any kind of resolution? I tried resyncing, clearing the cache, resyncing again, quitting, backing up & optimizing the catalog, no luck. What's odd, too, is that in one of those folders that only shows 30 images, when I try to sync/reimport, the hundreds of images appear, but are greyed out and say "Already Imported"

               

              Bizarre, massive waste of my time today.