4 Replies Latest reply on Aug 27, 2015 7:24 PM by debbyc60598352

    LR6 Imprt Problem

    debbyc60598352

      I have my LR6 catalogue on my Internal HD "E".  My LR6 catalogue for the month of June 2015 is missing several days of images and I can't Import them as LR tells me they are already there.  Non of the missing days folders can be seen in the month of June.

       

      How do I get them into my catalogue?

      Thank you

      Debby

        • 1. Re: LR6 Imprt Problem
          ManiacJoe Adobe Community Professional

          LR says the images have already been imported, so there is no need to do so again; that just makes the problem worse.

           

          Check the Library grid for any folders marked as missing "!".

           

          From the Library grid, find some of the images you think are in the wrong folders, right-click on one and select "go to folder in library". From there you should be able to determine if the individual images are in the wrong folder or if the whole folder is under the wrong parent.

          • 2. Re: LR6 Imprt Problem
            debbyc60598352 Level 1

            As I said, the images are not listed in my Folders Panel so I can not find

            them in Library.

             

            As an Import test, I have now deleted one day of 7 images (2015/06/27) from

            my hard drive, after copying onto my Desktop ( I do have them on my back up

            external drive).  I then tried to Import these 7 into my catalogue and it

            almost worked except instead of getting my usual 2015/06/27  with images in

            the 27 folder I got another 2015/06/27 in my 06 folder!  I do not have the

            Include in subfolders checked off so I don't know why LR put them into

            repeat folders!!  Any ideas?

            Thanks

            • 3. Re: LR6 Imprt Problem
              debbyc60598352 Level 1

              I figured out the date problem.  The destination had to be E drive Images

              without 2015/06027 after the word Images. One thing solved.  The 7 images

              went to the correct folder in Destination and my E catalogue.

               

              I guess it means I have to copy the June folders onto Desktop, Delete them

              from my hard drive and Import so hopefully they will then be in the correct

              folder in my Folders panel E drive.

               

              Painful and I still don't understand why LR thinks they are in the

              catalogue when they are not in the Folders list in Left panel of LR.  Any

              ideas?  Missing images I can deal with bu

              t this is crazy when LR thinks the images are in the catalogue!  I must not

              be understanding something.

              Debby

              • 4. Re: LR6 Imprt Problem
                debbyc60598352 Level 1

                I figured out the date problem.  The destination had to be E drive Images

                without 2015/06027 after the word Images. One thing solved.  The 7 images

                went to the correct folder in Destination and my E catalogue.

                 

                I guess it means I have to copy the June folders onto Desktop, Delete them

                from my hard drive and Import so hopefully they will then be in the correct

                folder in my Folders panel E drive.

                 

                Painful and I still don't understand why LR thinks they are in the

                catalogue when they are not in the Folders list in Left panel of LR.  Any

                ideas?  Missing images I can deal with but this is crazy when LR thinks the

                images are in the catalog

                Debby