1 Reply Latest reply on Sep 6, 2016 6:36 PM by Sharad Vatsa

    Can you help with E_IO_CANNOT_OPEN after upgrade to Windows 10 with ADE?

    davidac65463632

      After upgrading to Windows 10 on my desktop computer, I suddenly could not download books to ADE, and got the above error message. I tried upgrading my ADE 2 to ADE 3 and then ADE 4. I uninstalled the older versions, and then reinstalled them. I removed all my books from my "My Digital Editions" out of the default library, and then tried to open them in the new ADE. Now I can't even look at these on ADE. I also cannot move books from my Nook onto my ADE on the computer. At one time I also got the E_ADEPT_REQUEST_EXPIRED error. I stopped getting that when I uninstalled ADE 4, rebooted my computer and then reinstalled ADE 4 all over again, after moving my files. Nothing is working - not fixing the time on my computer and not running ADE as administrator. The funny thing is, on two laptops (one running Windows 8 and the other running Windows 10) ADE 4 works fine.