0 Replies Latest reply on Aug 28, 2015 8:12 AM by murfnik

    I have PS 13, ext mgr says I need 12 or above. Why isn't it recognizing the version?

    murfnik

      I have PS 13, ext mgr says I need 12 or above. Why isn't it recognizing the version?