1 Reply Latest reply on Sep 5, 2015 5:23 PM by Josh_RawSteelGames

    AE stops responding in multiple scenerios

    Josh_RawSteelGames

      Specs

      AE 13.5.1 - up to date

      Win 7 Pro 64 - up to date

      32 gb of 1600hz ram 4x8 DT

      Asus p9x79 pro 2011 LGA - bios up to date

      i73930k

      Corsair h100i gtx liquid CL cooler

      Nvidia 670 GTX stock chassis - driver up to date

      Intel 120gb SSD - for OS only

       

      Environment / Scenario

      As I test different aspects of this problem I have tried keep the situation local to AE as much as possible. It has been the only program running besides Open Hardware Monitor and Task Manager to take basic readings on load balance and heat while AE becomes unresponsive.

      This issue started happening two updates ago and I have not had time to properly troubleshoot it until now.

      My test subject I am using is a PNG sequence rendered from 3dsmax of an earth rotating for 300 frames @ 30fps. The frames are RGBA 48bit.

      For my memory, preview and caching settings I have tried many variations of each - all failing to produce different results. For example: toggling the Mercury engine or playback quality. None of these settings seem to affect the preview at all.

       

      Problem

      Moving the play-head on the time line, previewing and rendering all cause AE to come to a halt almost immediately after each attempt to advance on the timeline. If the timeline is moved successfully at all the preview lurches for a few moment / frames then causes AE to become unresponsive. No error message is displayed, the program has to be shut down with task manager.

       

      Feels very memory address related when it happens, like a leak or a loop. I say this because the way it freezes feels similar to other problems I have experienced in the past but I am not a developer so this is speculation. There is no going beyond this, the program becomes completely unresponsive. Processing seems to continue after the problem occurs, load balance of both GPU and CPU remain similar as if the play-head is being moved.

       

      Strangely, starting, idle, import, FX manipulation, saving and other untested tasks seem to be OK.

       

      Temporary Solution

      So far the only thing I can do is use a different version of AE.

       

      Troubleshooting

      Searching the forums, google and 3rd party yields close to no results regarding this problem. Most posts are from 12',13' and 14' versions of AE so I am surprised this has happened.

       

      Final Thought

      I have not tried full re-installation of Adobe CC or just AE. That is the next step.