1 Reply Latest reply on Aug 28, 2015 11:03 PM by Mylenium

    Fix? Effect "..." has version mismatch. Code Version....

    ItsKnowOne Level 1

      I recently was using a standard AE plugin Hall of Mirrors in After Effects 2015 and have been getting this error: effect "Hall of Mirrors" has version mismatch. Code version 0.0 and PiPL version is 1.4. (0) ( 25 :: 16)

       

      Screen Shot 2015-08-28 at 5.11.23 PM.png

       

      Could this be because I copied the plugin's from 2014 into 2015?

       

      Has anyone else ran into this issue? After I hit OK the effect still applies and works but I would love to have the error not pop up.

       

      Anyone? Thank you!

       

      MAC OS X 10.10.5

      AE 2015.0.1