7 Replies Latest reply on Aug 30, 2015 10:39 AM by Don2011

    Lightroom map does not display

    Don2011 Level 1

      My Lightroom 2015.1.1 Map module displays all white.  I'm using Windows 7.  The problem started sometime in the first week of August, as I was able to successfully geocode photos on July 31 but a week later the display began showing all white.  During that time I made no deliberate changes to the computer or performed any Adobe updates.  I have tried un-installing and re-installing Lightroom, and un-installing and re-installing Flash. Based on other forum postings, it seems like it's probably something with Flash; although I don't use it, the Web module is also displaying white.

       

      Any suggestions would be appreciated.

        • 1. Re: Lightroom map does not display
          Jao vdL Adobe Community Professional & MVP

          Can you check in web galleries whether the flash galleries work for you? It's likely that somehow your flash plugin is getting blocked by your operating system and that tends to cause this behavior. Because of all the vulnerabilities in flash you need to keep that updated (go to your control panels and initiate an update to flash there) as many operating systems and browsers simply block older versions now. Lightroom in that case simply displays a white screen instead of the map apparently.

          • 2. Re: Lightroom map does not display
            Don2011 Level 1

            Web galleries are also not working.  Per the Flash control panel Flash is fully updated.  I have also tried turning off the virus and system protection software and still get a white map and web galleries.  I agree that it is probably Flash: are there any other settings or programs that can be interfering?  Thanks.

            • 3. Re: Lightroom map does not display
              Jao vdL Adobe Community Professional & MVP

              I don't know how this works on windows but my guess is that there is a setting inside the system browser, internet explorer, to enable or disable flash in a plugin setting somewhere. Lightroom uses the operating system browser component to display the map. You might also have a flash blocker installed in your browser that should be disabled for this to work.

              • 4. Re: Lightroom map does not display
                johnrellis Most Valuable Participant

                Also see this thread: Windows 10 and LR Map Module issue. Disabling the GPU solved the problem for that poster (which is quite strange, if true).

                • 5. Re: Lightroom map does not display
                  Don2011 Level 1

                  Thanks for the suggestions. My GPU wasalready disabled:  I tried toggling it but that did nothing: the map and web galleries are still white.

                  • 6. Re: Lightroom map does not display
                    Jao vdL Adobe Community Professional & MVP

                    Any ad blockers installed? What are plugin security settings in internet explorer? Any firewall software?

                    • 7. Re: Lightroom map does not display
                      Don2011 Level 1

                      I checked and toggled off all add-ons in Internet Explorer and also toggled off IE Protected mode; turned off McAfee Antivirus and Firewall. I'm a little suspicious of McAfee not really being "off"; also, that is one of the few programs that might have auto updated during the time things went wrong.  I'm not sure what else to try, partly because I don't really know how Flash is being called to be used in LR.  Is it possible that some company's "emergency fix" to keep the older, weaker security Flash versions from running is blocking LR from accessing Flash?

                       

                      Does anybody know which Flash is used by LR?  Is it the ActiveX, NPAPI, or PPAPI version?  I'm guessing it's the ActiveX that is used in IE, but don't really know for sure.