1 Reply Latest reply on Jan 29, 2016 2:06 PM by kirker

    Tablet compatibility

    baconsandwichrob Level 1

      Adobe Color, and many other of your mobile apps, cannot be loaded on Android tablets because they are set to require a carrier in the manifest. The majority of tablets are bought without SIM card functionality so are listed as not compatible in the store.

       

      This would seem such a simple change (one line of code in your Android manifest) that I find it difficult to believe this is still the case some months after release.

       

      Can you please tell your development team about this error and get it sorted.