2 Replies Latest reply on Sep 2, 2015 9:04 AM by WinstonInBoise

    I get this error on startup "Lightroom needs toconfigure your system for the jf Google Drive plug-in.", "OK", "Cancel".

    WinstonInBoise

      OK or Cancel produce identical results...nothing.

      This has been going on for months.

      How do I get rid of it?

       

      Running LR6. !Capture.GIF