5 Replies Latest reply on Nov 7, 2015 8:53 AM by leov24834828

    Can't Resize Search Window

    Richard4911

      I'm using windows 10 and Lightroom CC.

       

      This evening I was attempting to find some missing images as I'd moved my catalogue to a new drive.

       

      I was doing this by clicking on the small ! in the top right of an image and selecting 'Locate'.

       

      The resulting search window was opening small as it does usually but I've touched something and now the window opens up full screen and no matter waht I do I can't re-size it.

       

      I have no idea if this is a problem caused by Lightroom or Windows 10.

       

      I've tried the following to make the search window it's usual small size again...

       

      • Double Clicking on the toolbar at the top of the window.
      • Right clicking on the toolbar and selecting 'Size' whereupon the mouse icon changes to a cross but still doesn't do anything.
      • Dragging the sides and corners inwards.

       

      None of the above actions does anything, the window stays full screen and makes it very difficult to use.

       

      If you can offer some advice I'd be very grateful as the feature to locate missing files is now too awkward to use and I'm stuck.

       

      Thanks.