1 Reply Latest reply on Sep 11, 2015 9:35 AM by K.Woods

    Extension Manager not recognizing PS Creative Cloud.

    melissajc

      I'm trying to install a brush set for PSCC and it tells me it can't be installed without PS 13.0 or greater. Why isn't it recognising CC?