1 Reply Latest reply on Aug 30, 2015 11:07 PM by Mohit Goyal

    Can't import images from Mac Photos v1.0.1 to Lightroom 6 even after installing aperture_iphoto_importer_plugin3. Error states "The importer plug-in supports libraries maintained with iPhoto 9.5.1 and later. An older library is currently selected. Please

    laine ooi

      Can't import images from Mac Photos v1.0.1 to Lightroom 6 even after installing aperture_iphoto_importer_plugin3. Error states "The importer plug-in supports libraries maintained with iPhoto 9.5.1 and later. An older library is currently selected. Please note that errors may be encountered if you proceed." Why does it keep thinking it is an older version of Photos? extremely frustrating