6 Replies Latest reply on Aug 31, 2015 10:46 PM by jackq83152479

    Lightroom 6.1.1 and Canon G3X

    jackq83152479

      The online list of Camera RAW support https://helpx.adobe.com/photoshop/kb/camera-raw-plug-supported-cameras.html, the Canon Powershot G3 X CR2 Raw format requires Camera Raw plug-in version 9.1.1 and Lightroom 6.1.1.

      I upgraded my Lightroom 5.7 to 6.1.1 and downloaded Adobe DNG converter 9.1.1, but Lightroom (6.1.1) will still not import the CR2 files from the G3 X.

      What am I doing wrong?