6 Replies Latest reply on Jun 5, 2016 11:46 PM by Cari Jansen

    Getting rid of welcome screen

    StanWilliams

      How do we get rid of the Welcome screen that obstructs the working plane and can't be closed?

        • 1. Re: Getting rid of welcome screen
          Steve Werner Adobe Community Professional & MVP

          Choose any tab except Create. Use the scroll bars to move to the bottom of the screen. Check "Don't Show Welcome Screen Again", and click the close box.

          • 2. Re: Getting rid of welcome screen
            RorohikoKris Level 2

            Looks like Adobe 'fixed' it. No more checkbox on any of the tabs. On my machine, no way to turn off the welcome screen.

            • 3. Re: Getting rid of welcome screen
              Steve Werner Adobe Community Professional & MVP

              Try restoring your InDesign preferences.

               

              Trash, Replace, Reset, or Restore the application Preferences

               

              I teach this feature in InDesign CC 2015 regularly on our classroom computers.

              • 4. Re: Getting rid of welcome screen
                RorohikoKris Level 2

                Hi Steve,

                 

                I had tried all that and it did not help, but I found what caused it: looks like InDesign was under the assumption it was running as a trial.

                 

                Apparently, you can be logged into to Creative Cloud, and at the same time, individual apps can still 'think' they're a trial version.

                 

                The trick was to use the 'Sign In' menu item in InDesign, then sign in from InDesign (as opposed from the Creative Cloud app).

                 

                I found out what what happening by using Little Snitch to block all traffic to Adobe or CEPHtmlEngine.

                 

                That made the Welcome screen show me a lot of pictures of sad dogs or cats (they were sad because Internet connectivity was lost). And at the top of the 'disconnected' Welcome screen it told me I was in a trial with 0 days remaining. Ah.

                 

                So, you can be logged in, yet not logged in.

                 

                Fun! I have too much time on my hands anyway, so I guess I have to be grateful to Adobe for helping me waste the time!

                 

                Cheers,

                 

                Kris

                • 5. Re: Getting rid of welcome screen
                  scottc40135812

                  Hi, I have the same problem, but it started when I restored my InDeign Preferences!

                  • 6. Re: Getting rid of welcome screen
                    Cari Jansen Adobe Community Professional

                    If you are in InDesign CC (2015) and you don't want to see the new "Start" Workspace when there are no documents open, there is a preference setting you can select/deselect, similar you can select/deselct the "Recent Files" Workspace option (see screenshot below).

                    • (Windows)  Edit > Preferences, click General in preference category list on the left.
                    • (Mac OS) InDesign CC > Preferences, click General in preference category list on the left.

                     

                    If you are in InDesign CC (2014) (and from memory earlier CC versions too), then take a good look at the right side of the Welcome screen, there is a narrow vertical scroll bar:

                    • Drag the scrollbar all the way to the bottom so you see the bottom of the Welcome screen area.
                    • You should now see a darker area (I hope, I'm going from memory), and on the right side there is an option to select "Do Not Show Welcome Screen".

                     

                    If you are in InDesign CS6, there is a Don't Show Again option in the lower left of the welcome screen.

                     

                    Hoping this helps.

                     

                    If not let us know what version of InDesign you are having the issue with. (Choose Help > About InDesign if you are on Windows, or InDesign CC > About InDesign if you are on Mac OS), and try resetting your preferences as suggested by prior response to this post to ensure there isn't some form of corruption playing havock with your Welcome screen display.

                     

                    Cari