2 Replies Latest reply on Dec 6, 2006 1:03 AM by Dave_Cotton

    Getting PSAPI,DLL error!

    Dave_Cotton
      Hi List,
      I have bee using Contribute 3 for several months. However, I recently tried to open
      my programme and got the message below!

      "Entry Point not Found"
      "The procedure entry point GetProcessImageFileName
      could not be located in the dynamic link library PSAPI,DLL

      I have re-installed the programme but still get the same message!

      I have not had this message before and wondered if it had anything to do with me recently
      updating to Internet Explorer 7?

      Can anyone please advise

      Kind regards

      Dave Cotton

        • 1. Re: Getting PSAPI,DLL error!
          stockholmsyndrome2006 Level 1
          Checking earlier posts, it looks like a conflict between an earlier version of the PSAPI.DLL file and the one that IE 7 uses, you might want to check Microsoft's site for IE7.

          PSAPI errors


          The fix is to go to the installation location for the affected software.

          Find PSAPI.DLL in the installation location for the affected software and rename it to something else, such as PSAPIOLD.DLL.

          **Do not rename the PSAPI.DLL file in your \\Windows\System32 directory. **

          Restart the computer.
          • 2. Re: Getting PSAPI,DLL error!
            Dave_Cotton Level 1
            Hi Stock

            Well done young sir, that worked a treat I'm now back in business.
            May I also thank you for your quick response.

            Hope you have a good week.

            Kind regards

            Dave