0 Replies Latest reply on Sep 1, 2015 2:30 PM by armitstead

    Unable to open ebook - "Errors were encountered in this item"

    armitstead

      Hi everyone,

       

      I've tried searching the forum but there doesn't seem to be an answered question to this problem or a solution that works for me, so I'm asking here.

       

      I've registered with an Adobe ID and the other book on my account opens fine.

       

      I've downloaded the ebook as an .acsm link (please see below) which states it is an Adobe Content Server Message file.

       

       

      I then open the saved file and the following screen appears where it seem to be uploading the book.

       

       

      It then displays as an ebook in my library but when I try to pen it the following error message appears:

       

       

      I've tried closing and restarting the programme and copying and pasting the file somewhere else and re-adding it to the library, as suggested in other conversations on the forum, but neither works. For reference here is the folder containing the ebook. As you can see I have full permissions to access and open, and also have full permissions from the website owner to download the ebook, as it a part of a paid course I have subscribed to. I have tried with another ebook from their website but the same error message appears.

       

       

      I have only downloaded and accepted this software solely to be able to access ebooks from my academic course provider and so I'm afraid I don't have any interest in having to pay for and download others.

       

      Unfortunately I have no idea how to proceed so any advice would be greatly appreciated!