4 Replies Latest reply on Sep 2, 2015 5:04 PM by mtlhabs

    Trouble with Ae

    mtlhabs

      Hi I'm thinking of posting YouTube videos so I downloaded a After Effects intro template once I open it says "this project must be converted from version 12.2.1 (windows 64). The original  file will not be change" so I click ok. Then another window pops up and it says "after effects warning a layer has missing dependencies. Text Layer: Font family: "geomancy", Font style "extraBold" so I click ok again. Another window pops up saying "After effects warning: 2 files are missing since you last saved this project. Then another window pops up saying "Ray-tracing  on the GPU requires an approved Nvidia graphics card and CUDA 5.0 or later. This may require installing the current display driver. For now, ray-tracing will use the CPU. After installing CUDA 5.0 or later, restart your computer. For more information see: http://www.adobe.com/go/aeraytracedgpu". then I click ok again and in the screen that should show the clip shows a bunch of colorful lines what should i do. I have a windows 8 pc 64bit and I'm using the latest version of Ae.

        • 1. Re: Trouble with Ae
          Todd_Kopriva Level 8

          Let's take those messages one at a time:

           

          - "this project must be converted from version 12.2.1 (windows 64). The original  file will not be change"

            Yep. No problem. This is just telling you that the project was created with a previous version. Nothing to worry about.

           

          - "after effects warning a layer has missing dependencies. Text Layer: Font family: "geomancy", Font style "extraBold"

             This means exactly what it says. The project was created with a font that you don't have installed. Install it.


          - "After effects warning: 2 files are missing since you last saved this project."

            Just as this says, the project depends on two files that you don't have. Talk with the provider of the template about how to get those files. This is the source of your "bunch of colorful lines", which is the placeholder for missing footage.



          - "Ray-tracing  on the GPU requires an approved Nvidia graphics card and CUDA 5.0 or later. This may require installing the current display driver. For now, ray-tracing will use the CPU."

             This is just telling you that a single obsolete feature that you very likely don't care about won't work on your computer system for the reasons given.


          • 2. Re: Trouble with Ae
            mtlhabs Level 1

            Do you know where I could get these Text Layer: Font family: "geomancy", Font style "extraBold" and the two missing files are they the missing font family and font style or are they something else.

            • 3. Re: Trouble with Ae
              Dave LaRonde Level 6

              As Todd writes, contact the template developer about this.  Also nose around for any documents that tell you how to use the template.

              • 4. Re: Trouble with Ae
                mtlhabs Level 1

                I tried messaging the template maker but he hasn't answered yet. He hasn't been answering any of the recent comments. I looked in the folder that I downloaded and there are a few files but I'm not sure what to

                do. Here's the link can someone check it out for me please and tell what I need to do and what those files do.