4 Replies Latest reply on Sep 3, 2015 5:37 AM by rob day

    Pixel Problems CC 2015

    TIm Downey

      Hi everyone,

       

      I am experiencing some problems in Illustrator and InDesign CC 2015.

      Say I import an image 1000px wide into Illustrator, it looks as expected when I view it at 100%. But then when I export a pdf and view it at 100% in Acrobat, it appears larger. Maybe about 135% larger?? Why?

       

      AND, if I make a document 1000px wide in InDesign, I import the same image and it comes in at the size of my document but looks too large at 100%. When I export this, it looks much the same as the pdf I create from Illustrator... too big.

       

      The interface looks fine, so I don't think it is an issue with my monitor.

      Please help! This is frustrating!!! I have not had this issue before.

      Is there some setting I need to change?

        • 1. Re: Pixel Problems CC 2015
          Laubender Adobe Community Professional & MVP

          Can you show us some screenshots?


          One of the placed AI file selected and the Transformation Panel visible.

          One of the opened PDF in Acrobat Pro or Acrobat DC.


          In Acrobat Pro or DC:

          Best would be you are doing a "Inventory" of all used objects on the page by the option that comes with the Preflight Panel in Acrobat Pro (Prepress functionality).
          A new PDF will be generated and you could gather more information of the AI portion of the PDF page. Maybe this could be revealing…

           

          Uwe

          • 2. Re: Pixel Problems CC 2015
            rob day Adobe Community Professional & MVP

            Say I import an image 1000px wide into Illustrator, it looks as expected when I view it at 100%. But then when I export a pdf and view it at 100% in Acrobat, it appears larger. Maybe about 135% larger?? Why?

             

            In Illustrator, Photoshop, and IDCS5 and earlier, the 100% zoom scale is a 1:1 image pixel to monitor pixel ratio. In InDesign CS6+ and Acrobat (by default) 100% equals the actual print size, so the displayed size of an object depends on your monitor's resolution and matches the printed output. Acrobat has a Page Display preference, and if you set the Custom Resolution to 72ppi you will get the 1:1 zoom view at 100%.

             

            InDesign has the custom resolution preference but for some reason it's not in the GUI so you have to set it via scripting. There have been a number of discussions on this. See these threads:

             

            Re: InDesign CS6 resolution for pixel documents not the same

             

            Re: 1:1 View

             

            I've come to prefer this script option (AppleScript) which sets the view to 1:1

             

            tell application "Adobe InDesign CC 2015"

                set x to main monitor ppi of general preferences

                set zoom percentage of active window to (72 / x) * 100

            end tell

            • 3. Re: Pixel Problems CC 2015
              TIm Downey Level 1

              Hey, thanks!

              When I run the script, it sizes the document to 1:1 on my monitor – which is great, but the "view" is still at 70%.

              Is there a more absolute way to make 1:1 = 100% view?

              • 4. Re: Pixel Problems CC 2015
                rob day Adobe Community Professional & MVP

                Is there a more absolute way to make 1:1 = 100% view?

                If you want to change the view behavior of InDesign so that 100% always equals 1:1 (CS5.5 and earlier), run this script and restart ID:

                 

                tell application "Adobe InDesign CC 2015"

                    set custom monitor ppi of general preferences to 72

                    set use custom monitor resolution of general preferences to true

                end tell

                 

                When you do that keep in mind that the 100% view no longer accurately shows the print actual page size, which is the reason for the change in CS6 and later. We can't have it both ways.