6 Replies Latest reply on Jan 13, 2016 1:54 PM by carl type3

    Trouble downloading ColdFusion 11 trial - Akamai fatal error: access denied

    markf88574938

      I'm having trouble downloading the trial/developer edition of CF 11. I'm using IE 11 on a 'company' laptop on which I have temporary admin access. Yesterday I followed some instructions on the download help (setting compatibility for adobe.com) and managed to get the Akamai downloader installed. I got a prompt asking where to download to (the CF download) but when it started to download after a moment I got a message in the Akamai downloader "The Akamai Download Manager has encountered an fatal error: Access denied". There is a link "To download the files directly click here file 1 of 1" but that doesn't seem to do anything (in fact if I right click it and open in new window it just gives me the same Akamai downloader with the fatal error message).

      Trying again today I do not get a prompt for where to download the file to, just the "fatal error" message in Akamai. And I've tried the direct link again with no success. Tried everything several times over.