2 Replies Latest reply on Sep 3, 2015 8:19 AM by Patrick89520043

    Fresh installed CC can't save my files

    Patrick89520043

      So I've recently got a new macbook (OSx 10.10.6) its a few weeks old. Yesterday I installed CC and today I was making a new file. When I wanted to undo something I noticed this wasn't possible. I wanted to restart indesign and save my file, this wasn't possible either. I've searched around on the forum to find an answer, but every post about this are with a not so recent installed version of both CC and OSx. So how could I solve this problem?

        • 1. Re: Fresh installed CC can't save my files
          Peter Spier Most Valuable Participant (Moderator)

          Make sure you've installed all the patches...

           

          Beyond that, can you export to IDML? Do you have write permission where you are trying to save? Can you save to the desktop?

           

          Does it work if you create a new user on the Mac?

          • 2. Re: Fresh installed CC can't save my files
            Patrick89520043 Level 1

            Indesign and everthing else is up to date. And to be fair, having an older version of the program shouldn't be a problem for saving since its an important part of the program

             

            Completly rebooting my system seemed to have solved the problem, for now.

            I wasn't able to save from the menu either because it was greyed out, so it wouldn't allow me to save anywhere at all. When I closed the file and I tried saving it trough the prompt it said i couldn't save it with a new name, even though the file was new and still untittled. Also with other programs I had no problem saving so it wasn't a permission issue