3 Replies Latest reply on Sep 4, 2015 10:48 AM by Colin Flashman

    How can I stop "hover scrolling" in InDesign?

    jmthomas1

      When my mouse/cursor lingers over the character panel (and other panels) it sometimes automatically changes the type settings. How can I stop this from happening (since it often changes without my being aware of it). The only possible solution I saw was turning off the scrolling feature of the mouse, but I don't want to have to do that.