1 Reply Latest reply on Dec 6, 2006 9:38 AM by eawamser

    Problem parsing external XML

    eawamser
      I have a XML file generated from Microsoft Reporting Servers. In the xml file there is a xsi:schemaLocation at cause and parsing error for mx:Model. If i remove the schemaLocation everything works fine.

      Here is the exact error...

      Severity and Description Path Resource Location Creation Time Id
      Problem parsing external XML: C:\workspace\PortalReportsFLEX\data\TotalARByInsGroup.xml - (line 6) The reference to entity "rs" must end with the ';' delimiter. PortalReportsFLEX TotalARbyInsGroup.mxml /PortalReportsFLEX/TotalARbyInsGroup.mxml 1165423962078 14143

      Here is the XML file...

      <?xml version="1.0" ?>
      <Report xmlns="Total_x0020_AR_x0020_By_x0020_Ins_x0020_Group"
      xmlns:xsi=" http://www.w3.org/2001/XMLSchema-instance"
      xsi:schemaLocation="Total_x0020_AR_x0020_By_x0020_Ins_x0020_Group http://reportserver.haysmed.com/ReportServer?%2fRevenueCycleMgmt%2fTotal+AR+By+Ins+Group&r s%3aCommand=Render&rs%3aFormat=xml&rc%3aSchema=True"
      Name="Total AR By Ins Group">
      <table1 Balance_1="**********">
      <Detail_Collection>
      <Detail Date="12/05/06" InsuranceGroupID="BC3"
      Balance="**********" />
      <Detail Date="12/05/06" InsuranceGroupID="CO"
      Balance="**********" />
      <Detail Date="12/05/06" InsuranceGroupID="MCD"
      Balance="**********" />
      <Detail Date="12/05/06" InsuranceGroupID="MCR"
      Balance="**********" />
      <Detail Date="12/05/06" InsuranceGroupID="PPO"
      Balance="**********" />
      <Detail Date="12/05/06" InsuranceGroupID="SP"
      Balance="**********" />
      <Detail Date="12/05/06" InsuranceGroupID="WC"
      Balance="**********" />
      </Detail_Collection>
      </table1>
      </Report>