2 Replies Latest reply on Sep 7, 2015 8:06 AM by Marc Lucas

    Different colour in AE than PS

    Marc Lucas Level 1

      I am getting different colours when exporting the same colours in AE and PS. I have read a previous post where someone suggested the workspace had to be the same. In my situation I have PS set to the usual sRGB colour space and in AE the colour management was turned off (possibly by default?) so I have changed it to export sRGB like PS

       

      This is the different in grey colours I'm getting. On the left the grey from AE on the right from PS. The PS export is the same when using both PSD & JPEG as I would imagine. When exporting from AE I'm exporting a ProRes422 file

       

       

      Screen Shot 2015-09-07 at 15.43.38.png

        • 1. Re: Different colour in AE than PS
          Rick Gerard Adobe Community Professional & MVP

          I'm not sure what you are trying to show is with that image but there are gamma issues that are hard to solve with some versions of AE and ProRez files. Color management is easy to foul up. If you are not getting the results you want with color management turned off in all apps then you need to set up and test a color management workflow that will work for you. Without complete details of your workflow or your intended use it's pretty hard for us to give you any pointers that will work for your situation.

          • 2. Re: Different colour in AE than PS
            Marc Lucas Level 1

            I have a company logo with a grey background R51 G51 B51 which was created in PS. I have had the logo animated in AE and I used the same RGB values for a solid layer in AE to be used as a background. When I then export from AE the greys are very different hence the above pic to illustrate this. I have just exported a still PSD from from AE to see if that gave different results (with colour management turned on) and it looked way better. So yes you are correct there is something going on with the ProRes export gamma