1 Reply Latest reply on Sep 14, 2015 10:58 AM by RicherRags

    How to stop Presenter 10 message "For Best HTML experience, run the content from a web server."

    RitaOHSU

      Hi All:

       

      How can I stop this message from always appearing on the player screen when running HTML5 content from hard drive:

       

      "For Best HTML experience, run the content from a web server."

       

      When I click "OK" the message goes away and the content can be viewed without a problem.

       

      I thought that when i unchecked the "View error messages..." when publishing html5 content that this annoying message would go away. But it it still there.

       

      Does anyone know how to stop it from displaying every time I view the HMTL5 index file?