0 Replies Latest reply on Sep 7, 2015 11:47 AM by dpolkat3

    My problem-cure found! But why?

    dpolkat3 Level 1

      If you followed my problem with AE CS6 producing lousy outputs, I think I found a cure. But I don't know why this works??  I usually render in H264 by sending the comp to the Render Queue with settings at Best. Then in the Output Module I simply set the Format to H264. Although it does render, I get the weird noise mentioned in my earlier posts as a result. Today, just for kicks, I set the Output Module to QuickTime (not H264) and then the Format Option to H264. It worked! No more odd noise! Well, I thought it might be a fluke, so I went back to the old way...noise! Went back to the new way...clean! It's no fluke.

       

      So my question is why?? In my tiny brain I would have thought that the H264 codec is the same no matter how you get to it. Apparently not. Can anyone out there explain this to me? And why did the old way of approaching it suddenly go bad? Don't understand.  Thanks!