8 Replies Latest reply on Sep 17, 2015 1:40 PM by this1goes211lightroomuser

    Lightroom suddenly stopped recognizing my network drives (Win10)

    this1goes211lightroomuser

      Hi all,

       

      This is my first post.  I tried to search for help but didn't seem to find any matches, so I apologize if I missed relevant threads!

       

      I'm using a Win10 computer and running Lightroom 5.7.1 (and have been a LR user for a bunch of years now).

      I yesterday I found I am suddenly unable to import photos into LR from a network drive (for example my photos have been on my G: drive for many years).

       

      Windows Explorer can see/access the drives (G:) just fine.

      Lightroom can't import from G: drive.

      In the Lightroom catalog, my G: drive photos that were previously imported all now have the "!" symbol, indicating that Lightroom can't find them.

       

      Has anybody else experienced this (and solved it)?

       

      Thanks,

      Sam

       

      PS  the only changes to my system recently that I recall are:

      I changed my home wifi network to be considered "private" and to tell my computer "find devices and content".