4 Replies Latest reply on Sep 8, 2015 12:52 PM by ellen j sg42052855

    I am using InDesign. Using font BURGUES. I type and all the letters come up with swashes.  I try to double click in the glyphs chart to change but NOTHING HAPPENS.  last week it worked. now it doesn't. It seems frozen. Possible to disable open type?

    ellen j sg42052855

      I am using InDesign. Using font BURGUES. I type and all the letters come up with swashes.  I try to double click in the glyphs chart to change but NOTHING HAPPENS.  last week it worked. now it doesn't. It seems frozen. Possible to disable open type?