0 Replies Latest reply on Sep 8, 2015 11:49 AM by jeffj91520819

    Flash Installer Problems

    jeffj91520819

      Hoping someone can help with this issue.  I'm getting the run-around on my Google searches.  Trying to install Adobe FP latest update 18.0.0.232 on Windows 7 64-bit, with IE 11.

       

      When I try to use the online installer I get the failed to register error.  When I try to use the .msi installer, I get the Error 1722.  I've tried the steps using the latest SubinACL with the reset_fp file.  I've tried these steps with domain user and a domain administrator login.  None of these work.

       

      Latest FlashInstall.txt file is:

       

      =O====== M/18.0.0.232 2015-09-08+18-28-02.163 ========

      0000 [I] 00000010 "C:\Users\ADMINI~1\AppData\Local\Temp\{C8D8DFE8-AA0B-4542-A544-FB74CEC74FAC}\InstallFlash Player.exe" -install -skipARPEntry -iv 2 -au 4294967295

      0001 [W] 00001036 Software\Macromedia\FlashPlayerPlugin/PlayerPath 2

      0002 [W] 00001036 Software\Macromedia\FlashPlayerActiveX/PlayerPath 2

      0003 [W] 00001036 Software\Macromedia\FlashPlayerPepper/PlayerPath 2

      0004 [I] 00000020 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

      0005 [W] 00001037 SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Flash Player ActiveX/ 2

      0006 [W] 00001037 SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\\FlashUtil64_18_0_0_232_ActiveX.exe/ 2

      0007 [I] 00000013

      0008 [I] 00000015 C:\Windows\system32\Macromed\Flash\FlashUtil64_18_0_0_232_ActiveX.exe

      0009 [I] 00000016 C:\Windows\system32\Macromed\Flash\FlashUtil64_18_0_0_232_ActiveX.dll

      0010 [I] 00000023 C:\Windows\system32\Macromed\Flash\activex.vch

      0011 [I] 00000019 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

      0012 [W] 00001032 C:\Windows\system32\Macromed\Flash\Flash64_18_0_0_232.ocx 80070005

      0013 [I] 00000018

      0014 [E] 00001032 C:\Windows\system32\Macromed\Flash\Flash64_18_0_0_232.ocx 80070005

      =X====== M/18.0.0.232 2015-09-08+18-28-08.107 ========

       

      I've manually set permissions for C:\Windows\system32\Macromed\Flash\ and C:\Windows\SysWOW64\Macromed\Flash folders to full control for admins and users.  Set registry permissions for HKLM\Software\Macromedia and HKLM\Software\Adobe and HKLM\Software\Macromedia and HKLM\Software\Wow6432Node\Macromedia for full permissions for admins and users as well.

       

      No luck.  Same errors every time.  Everything I've read keeps bringing me back to these solutions.  What am I missing?  These machines were part of a domain with some pretty strict domain user policies but I can't find anything in them that would prevent the installation.   Every other IE "add-in" will install, just not Adobe Flash.

       

      Thanks.