4 Replies Latest reply on Sep 8, 2015 10:21 PM by LisaVorderbrueggen

    Why doesn't Lightroom/Photoshop support my Canon Pro-100 plug-in?

    LisaVorderbrueggen

      When I attempt to install my Canon Pixma Pro-100 plug-in into Lightroom and Photoshop (via my Creative Cloud photography subscription), the plug-in install software says these versions of Lightroom and Photoshop do not support the plug-in.

       

      This doesn't make sense.  I was using the Canon Pixma Pro-100 plug-in on both Adobe programs until recently when I upgraded to a new PC. I have downloaded and installed the latest version of the printer's software and firmware.

       

      How do I fix this problem? Any ideas?

       

      Thank you!