3 Replies Latest reply on Sep 14, 2015 8:57 AM by Szalam

    Having troubleshooting issues with after effects CC trial version

    super240593

      Hi

      I have an all new macbook pro 15" and i just downloaded after effects CC trial version.

      I'm having a few issues like masks not working well and other troubleshootings.

      Is this because the trial version is of a lesser quality than the paid version, or would it be related to something else?

       

      Thanks!

        • 1. Re: Having troubleshooting issues with after effects CC trial version
          Szalam Adobe Community Professional & MVP

          super240593 wrote:

           

           

          Is this because the trial version is of a lesser quality than the paid version, or would it be related to something else?

           

          Option B. The trial version is not lesser quality.

          Please describe your issues with much more detail (and describe your system too) so that we have a better chance of helping you. FAQ: What information should I provide?

          • 2. Re: Having troubleshooting issues with after effects CC trial version
            super240593 Level 1

            Thanks Szalam,

            Using After effects yesterday, the main issues i observed were:

             

            -pen tool stays connected to dot. so when i'm moving dots on a mask, once a dot is placed I have to wait a second on that position, otherwise it will follow the mouse. (i use the macbook trackpad)

            -The software is often slow. I often have to wait a second when on next frame or mask properties for example

            -In the same timeline, When copying a mask from a file to another it changes the shape

            -When putting a new video on a timeline, the software can not read smoothly all at once even without an edit.

            This happens even when after effects is the only opened software on the computer.

             

             

            Using After effects 13.5.1, after effects is updated but not media encoder,

            On MAc OSX v10.10.5

            It's a mac book pro 15", 2.2 GHz

            I bought it in late July and didn't use it until now, so it's the first heavy task.

            I work with a Lacie rugged thunderbolt, 1TB, harddrive. All the video files are on it.

            Upon request, i installed CUDA 5.0

            I have quicktime 10.4

             

            I have also just installed Photoshop yesterday and had issues too.

            I would be using the quick selection tool and the software would freeze, then upon clicking again it would suddenly effectuate all the movements i tried to do while it was frozen (for instance, zoom in picture or scroll up/down). Version: Photoshop 16.0.1

             

             

            Do you think the problem is with the computer?

             

            Thanks