1 Reply Latest reply on Sep 9, 2015 4:17 PM by A.T. Romano

    no picture only audio after publish and share is clicked

    michaelc34069867

      I used adobe premier Trail and then purchased the full version.  Having trouble creating video for playback on my computer after rendering I only get Audio and no picture.  I clicked on Publish and Share and clicked on Computer.  Used NTSC DVD Standard and under advanced both Video and Audio are checked.  After done rendering only the audio is playing on playback no video on the saved file.   HELP!

        • 1. Re: no picture only audio after publish and share is clicked
          A.T. Romano Level 7

          michaelc

           

          What is your computer operating system? Windows 8 or 8.1 64 bit?

           

          Do you have the VLC Player installed? Does the export play with that software - video and audio?

          VideoLAN - Official page for VLC media player, the Open Source video framework!

          Do you have the latest version of QuickTime installed on your computer along with Premiere Elements 13 and are you running the programs as administrator?

           

          I am assuming that you are referring to "render" in the sense of exporting rather than "rendering" of Timeline content for previewing purposes in the Edit area of the program.

           

          Please detail your export...

          Publish+Share

          Computer

          and then what, MPEG

          with Presets = NTSC DVD Standard?

           

          Do you have any signs of trouble when you are importing the source files and editing them?

           

          Depending on the above results, please look at the problem with and without the following preference enabled in Edit Menu/Preferences/General

          "Use Hardware Acceleration (works on Intel HD Graphics 2000 and higher)"

           

          What player are you using - Windows Media Player?

           

          Please review and consider. Any questions or need clarification, please do not hesitate to ask.

           

          Thank you.

           

          ATR