18 Replies Latest reply on Nov 19, 2015 9:37 AM by installer issue

    D800 tethering el capitan

    mulluz

      Still having the same problem. I cannot tether d800 to lightroom (latest version, I'm on creative cloud) on my macbook pro retina 2015, using el capitan. I am now on El Capitan GM-version, was hoping that this update would fix it, but no. When I try to tether lightroom says "no camera detected". Ive tried using powered usb-hubs, shorter cables, ive tried re-installing lightroom, so on, so on. I think ive tried everything. It seems to be that it must be an issue with el capitan and lightroom. Tried using the exact same cable on a friends macbook pro (exactly the same model, but on Yosemite), and it works perfectly. So it HAS to be related to El Capitan. The thing is, when I plug in my camera, the macbook detects it, and brings up the software to import it. And if I click the "import" in lightroom it can see the camera, and the pictures on the memory card. It's just in tethermode the camera is not detected.
      Will this be fixed shortly by a Lightroom update?