2 Replies Latest reply on Jun 21, 2017 8:39 AM by azizt36186884

    roland gx24 illustrator plug in error

    morolly Level 1

      Hi guys, i have been trying to install the roland gx-24 illustrator plug in unto my adobe illustrator cc but always get this message "This extension cannot be installed. requires illustrator version in range of inclusively 16.0 and 19.9." please help! I need to get my cutter working fast!