2 Replies Latest reply on Sep 12, 2015 7:42 AM by rnorburyuk

    Stop Suggested Keywords

    rnorburyuk

      I want to stop the list of suggested keywords appearing when I am typing keywords.  Have tried going into Catalogue settings and removing the tick from 'Offer suggestions.......' and Clearing All Suggestions Lists'