1 Reply Latest reply on Sep 12, 2015 5:01 AM by rpandita

    Lightroom 5.7.1 won't install on my mac, a message saying "An error occurred when attempting to change modules" Can anyone help me please?

    guswhyte

      Lightroom 5.7.1 won't install properly on my Mac, when I launch it a message comes up saying "An error occurred when attempting to change modules"  Can anyone help with regards to this please?