6 Replies Latest reply on Sep 23, 2015 10:57 AM by markusbergelt

    GEO layers after effects crash

    naquinn Level 1

      Hello, recently bought the mapping script software from GEOlayers.

       

      It allows you to import a gpx file with map routes and directions which you can transform into stokes and shape layers to animate on a map.

       

      My after effects is crashing once the creation of the stokes occurs from the imported GPX file.

       

      This is the error:

       

      After Effects warning: Unknown BIB Error. Unknown Bravo Error, BRV, 0 (83::3)

       

      GEO layers claim this is not their problem because it is an after effects crash, not a disfunction of their scripting software plugin.

       

      I googled the error but didn't get many helpful replies. I have been using After Effects for many years, and it does seem like quite a generic type of error.

       

      Does anyone know how i can begin to troubleshoot this?

       

      I'm using the latest Adobe CC version of after effects and upgraded to windows 10 about 3 weeks ago. I have no way of knowing if windows 10 is having an effect because i only bought the GEO layers software in the last few days.

       

      Thanks in advance for any help.

       

      Best

       

      Nick

        • 1. Re: GEO layers after effects crash
          Szalam Adobe Community Professional & MVP

          Try working with it in CC 2014 and see if it behaves.

          • 2. Re: GEO layers after effects crash
            naquinn Level 1

            Thanks for the reply Szalam.

             

            I have't tried that yet. I did do an "uninstall" of 2015 and reinstalled it. Made no difference.

             

            Can I ask, do you know which is the best source to get the 2014 download from? Do adobe have a section where you can download previous versions? My CC application doesn't allow me to revert.

             

            Cheers

             

            Nick

            • 3. Re: GEO layers after effects crash
              Szalam Adobe Community Professional & MVP

              You just have to know where to look in your CC app! How to Find and Install Previous Version of Adobe Apps in CC 2015

               

              In the future, when you update, make sure you don't leave the default settings to remove your old versions: Creative Cloud Delivering More Choice for Installations

              It's really dumb, but that's the default.

              I have CS5, CS6, CC, CC 2014, and CC 2015 all installed on my computer at home. I would be so mad if I forgot to uncheck that box and it uninstalled most of them!

              • 4. Re: GEO layers after effects crash
                naquinn Level 1

                Hi Szalam,

                 

                Wow! Thankyou soooo much. That is truly amazing. I never would have guessed or known that was where you could find the older versions. That really is hidden well within the app. (Maybe adobe need to do a little bit of a redesign job on the layout of the CC app).

                 

                I was slightly worried that I would need to search the web for a dodgy download site!

                 

                Not only that, but your suggestion worked a treat for the GEO layers plugin. You were right, the plugin works well in the 2014 version no issues.

                 

                It was a great suggestion thankyou! Obviously going forward with so many new developers coding new scripting functions for after effects it probably pays to bounce things back and forward between different versions as a first test if something isn't working.

                 

                Best wishes to you!

                 

                cheers

                 

                nick

                • 5. Re: GEO layers after effects crash
                  Szalam Adobe Community Professional & MVP

                  naquinn wrote:

                   

                  That really is hidden well within the app. (Maybe adobe need to do a little bit of a redesign job on the layout of the CC app).

                  And the first thing they need to do is make it so that it doesn't default to remove old versions!

                   

                  naquinn wrote:

                   

                  I was slightly worried that I would need to search the web for a dodgy download site!

                   

                   

                  One of the great things about the Creative Cloud is that you have access to every version back to CS6.

                  One of the other great things is that you get the entire collection for such a cheap price.

                  One of my favorite things is that you also get some pretty handy mobile apps too!

                   

                  naquinn wrote:

                   

                  You were right, the plugin works well in the 2014 version no issues.

                  I'd recommend filing a bug report with Adobe and/or the GEO Layers people. Heck, GEO Layers may have an updated version that works better with CC 2015.

                   

                  naquinn wrote:

                   

                  ...it probably pays to bounce things back and forward between different versions as a first test if something isn't working.

                  Yup. That's why I still have all those versions on my system!

                   

                  I'm glad you got it working!

                  • 6. Re: GEO layers after effects crash
                    markusbergelt Level 1

                    Hey Guys,

                    I'm Markus the creator of GEOlayers. I reported the bug to Adobe. Unfortunately I've not been able to fix it for 2015 with like different sizes of the shape layer to draw on. A project with just one comp and the shapelayer scaled very large allready causes the error. Only workaround seems to be CC 2014 right now. Sorry!

                    Cheers

                    Markus