6 Replies Latest reply on Apr 28, 2006 1:17 AM by Mayur_Bais

    player 8.5 difficulty

    Mayur_Bais Level 1


      I downloaded and installed flash8.5 playerfor Windows Active X from macromedia labs site
      after this when right click on any flash content from any website.
      Its not showing me flash player 8.5 in settings

      I needed 8.5 to run my flex application
      When I run application from flexbulider 2 I get the error as the flash player found is of lower version and player 8.5 and above is needed
      Please please help