10 Replies Latest reply on Sep 16, 2015 10:39 PM by Mizzou95

    Web module not loading correctly

    Mizzou95 Level 1

      Hello,

       

      I have the most recent version of Lightroom 2015CC, and the Web Module is not working. I am going to try to attach a screen grab (bear with me, it is one of the first times using this forum for me) but basically the "main" center window just says loading and never loads correctly (no matter what template you try to select). I have tried to have Adobe reps look at it but quite honestly when it takes them 10-15 minutes to do one thing it is painfully slow and I don't have a 6 hour block of time for them to run through their entire playbook. (I wish I were kidding but it is painfully slow to watch them with control of my PC) This is on a Windows 10 system. So far we have eliminated the GPU acceleration as being the cause (still does it either way with that preference checked or unchecked) it is not the specific library, it does it with any library. Heck I've even unistalled and reinstalled Lightroom to my machine. Any other thoughts on this one are greatly appreciated.

       

      Lightroom Error Screen.jpg

        • 1. Re: Web module not loading correctly
          Akash Sharma Adobe Employee

          Hi Mizzou

           

          Please reset Lightroom Preferences as well

          Backup your Current catalog.Go to Edit>>Catalog Settings and select Next time Lightroom exists in Backup catalog section

          Image result for backup Lightroom catalog

          Then Close Lightroom Press and hold Alt+Control+Shift as you start Lightroom.You will be prompted to reset preferences,Select Yes The new preferences files are created the next time you start Lightroom

           

          Let us know if that helps

          ~Akash

          • 2. Re: Web module not loading correctly
            Mizzou95 Level 1

            Followed those steps and no change. Interestingly enough if I select preview in web browser it will show you what it looks like, but that center window is not loading at all.

            • 3. Re: Web module not loading correctly
              Akash Sharma Adobe Employee

              Try creating a new Lightroom catalog from File>>New catalog

              Import few Jpeg images and see if you can create an HTML gallery or select any other Gallery Tamplate

               

              Thanks

              • 4. Re: Web module not loading correctly
                Mizzou95 Level 1

                Nope, no luck with that either

                • 5. Re: Web module not loading correctly
                  Akash Sharma Adobe Employee

                  What happens when you Export or Preview in Browser?Are you able to see Pictures in Preview or Exported gallery?

                   

                  • Turn off GPU from Preferences again once.And see if there is a change
                  • Run Lightroom as Administrator.Right Click Lightroom icon and select "Run as Administrator"
                  • Create a new user account on your Computer and check if you can view Web gallery How to Create a New Local User Account in Windows 10

                   

                  Thanks

                  Akash

                  • 6. Re: Web module not loading correctly
                    Mizzou95 Level 1

                    Turning off GPU made no difference.

                    Running it as administrator made no difference.

                    I am not creating a whole other account and screwing up my computer because something of Adobe's is not working right. It once worked, it doesn't anymore, I am not creating a whole other account, so sorry Adobe you'll just have to work on fixing the problem without that.

                    • 7. Re: Web module not loading correctly
                      Mizzou95 Level 1

                      I forgot to add although I think I mentioned it orignially if I select preview in web or export it works, but it is essentially flying blind by never bringing up that center screen.

                      • 8. Re: Web module not loading correctly
                        Akash Sharma Adobe Employee

                        We Apologize for the inconvenience

                        Request you Send us the  System info

                        In Lightroom, Go to Help>>System info and post the report here

                         

                        Regards

                        Akash

                        • 9. Re: Web module not loading correctly
                          Mizzou95 Level 1

                          Lightroom version: CC 2015.1.1 [ 1032027 ]

                          License: Creative Cloud

                          Operating system: Windows 8.1 Home Premium Edition (Note I am running Windows 10 not 8.1, I upgraded from 8.1)

                          Version: 6.3 [9600]

                          Application architecture: x64

                          System architecture: x64

                          Logical processor count: 8

                          Processor speed: 2.3 GHz

                          Built-in memory: 16316.0 MB

                          Real memory available to Lightroom: 16316.0 MB

                          Real memory used by Lightroom: 479.3 MB (2.9%)

                          Virtual memory used by Lightroom: 426.3 MB

                          Memory cache size: 157.5 MB

                          Maximum thread count used by Camera Raw: 4

                          Camera Raw SIMD optimization: SSE2

                          System DPI setting: 96 DPI

                          Desktop composition enabled: Yes

                          Displays: 1) 1920x1080

                          Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

                           

                           

                          Graphics Processor Info:

                          GeForce GT 740M/PCIe/SSE2

                           

                           

                          Check OpenGL support: Passed

                          Vendor: NVIDIA Corporation

                          Version: 3.3.0 NVIDIA 347.88

                          Renderer: GeForce GT 740M/PCIe/SSE2

                          LanguageVersion: 3.30 NVIDIA via Cg compiler

                           

                           

                           

                           

                          Application folder: C:\Program Files\Adobe\Adobe Lightroom

                          Library Path: D:\Pictures\Lightroom\Lightroom Catalog.lrcat

                          Settings Folder: C:\Users\Brian\AppData\Roaming\Adobe\Lightroom

                           

                           

                          Installed Plugins:

                          1) Behance

                          2) Canon Tether Plugin

                          3) Costco Photo Center

                          4) Facebook

                          5) Flickr

                          6) HDR Efex Pro 2

                          7) Leica Tether Plugin

                          8) Nikon Tether Plugin

                          9) Perfect Effects 8

                           

                           

                          Config.lua flags: None

                           

                           

                          Adapter #1: Vendor : 8086

                            Device : 416

                            Subsystem : 1963103c

                            Revision : 6

                            Video Memory : 112

                          Adapter #2: Vendor : 10de

                            Device : 1292

                            Subsystem : 1963103c

                            Revision : a1

                            Video Memory : 7b4

                          Adapter #3: Vendor : 1414

                            Device : 8c

                            Subsystem : 0

                            Revision : 0

                            Video Memory : 0

                          AudioDeviceIOBlockSize: 1024

                          AudioDeviceName: Speakers / HP (IDT High Definition Audio CODEC)

                          AudioDeviceNumberOfChannels: 2

                          AudioDeviceSampleRate: 44100

                          Build: LR5x102

                          Direct2DEnabled: false

                          GPUDevice: not available

                          OGLEnabled: true

                          • 10. Re: Web module not loading correctly
                            Mizzou95 Level 1

                            Of all weird things I had an issue with Windows 10 and the Settings window/app/box whatever they are calling it now not working. It got to the point the Microsoft tech had me reinstall Windows 10 (which managed to install but not kill off everything on my computer so that was nice) but in that process somehow the Web module was fixed as well, so not sure what wasn't happy but it's back!