1 Reply Latest reply on Sep 15, 2015 9:18 AM by loriv9564573
      • 1. Re: Why do I get this error CE_COPY_NOT_ALLOWED when downloading a book from my library?
        loriv9564573

        OK, same problem solved for me. Here is what I did. First I plugged in my Nook, then I went to the drive that it was on, in this case "F". I found the Adobe Digital Editions file folder and deleted it. Then I deleted my copy of Adobe Digital Edition off my computer, using Geek Uninstaller. Then I downloaded the newest version of ADE (4.3), then installed it on my computer. Went to my my library's online e-book website and downloaded a book. Forget the book you had on there before, because it will say you already downloaded it to your device. Then I opened ADE, and before it would let me see if the book was even there, it prompted me to authorize my computer, which I did, using my Adobe account info. Then when that was done, I plugged in my Nook, and it recognized it and authorized it. Dragged the book to my Nook, and it worked. Looked in my Nook and there it was.

         

        I hope this helps others with the same problem.