6 Replies Latest reply on Sep 21, 2015 2:24 AM by Akash Sharma

    LR CS6 won't start, gives 2 error messages: internal error (can't create Develop Presets; error occurred attempting to change modules.

    CeeJay53

      I'm running Yosemite (OS 10.10.5). When trying to open LR 6, I get two error messages. 1) An internal error has occurred. Cannot create the required folder: /Users/myname/Library/Application Support/Adobe/Lightroom/Develop Presets. 2) An error occurred when attempting to change modules.

       

      When I tried running LR 5 on the previous system, I got the same changing module error, but couldn't find anything about it on the Adobe site and thought maybe the program wasn't compatible with the system. But here's the same problem again. I'd really like to stop using the old computer with LR 3 and use the upgrades I've purchased.