2 Replies Latest reply on Sep 18, 2015 3:39 AM by davidk92533342

    flashplayer

    davidk92533342

      I cant hear a video being played from youtube, yahoo or face book. I have uninstalled adobe. I downloaded it again. When Installing it, it stops at 30 percent and then a prompt connection error. My internet connection is good.

        • 1. Re: flashplayer
          maria__ Adobe Employee

          Hi davidk92533342,


          What OS are you using to download Flash Player?

           

          --

          Maria

          • 2. Re: flashplayer
            davidk92533342 Level 1

            WINDOWS.i GOT IT TO DOWNLOAD. BUT NOW THE SOUND WON'T WORK?

            THANK YOU

                  From: m_vargas <forums_noreply@adobe.com>

            To: david keers <smithwesson7253@yahoo.com>

            Sent: Thursday, September 17, 2015 12:30 PM

            Subject:  flashplayer

                

             

             

            flashplayer

            created by m_vargas in Installing Flash Player - View the full discussionHi davidk92533342,

            What OS are you using to download Flash Player? --Maria If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7972751#7972751 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7972751#7972751 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"  Start a new discussion in Installing Flash Player by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.