4 Replies Latest reply on Sep 16, 2015 10:08 PM by Mylenium

    blending mode doesnt work.

    Trachea_King

      I am unable to use blending mode(screen) on my stock videos(shockwave). It was working a few minutes ago but for some reason it decided to stop working. It would used to work with only the stock video layer alone but now its not letting me do blending mode with only one layer, now i have to use multiple layers for it to work. If i turn off the other layer(not the stock video) there is a black screen where the transparency once was, just as if it is a regular stock video, even thought screen is on. This is stupid because I was just able, to be able to have one layer and blending mode would still work. Basically i cant use blending modes on a single layer like to make the black become transparent. even though i could do it a few minutes ago. Ive tried resetting preferences, Ive tried restarting computer. With no luck. Someone please help me (:

       

      Here you can see that its set on screen and the background is set to transparent but yet the black is not transparent.               Here there is a red solid layer below the stock footage which is set to screen. It works fine but i dont want to                                                                                                                                                                                                            have to add a solid layer every time i want to screen something.

      after effects black.pngafter effects.png