10 Replies Latest reply on Apr 27, 2006 10:58 AM by Newsgroup_User

    Where did the Image go?

    james_b_b
      For some reason when I try to view a page online, the image is missing. I’ve only done a few sites, but I’ve never had a problem with putting an image in a table.

      Please help, I would greatly appreciate it.

      Site: http://www.cggallery1.com/

      DreamWeaver MX 2004 code:

      <tr bgcolor="#3D2304">
      <td valign="top" bgcolor="#3D2304"><p class="copy">Gallery 1 lorem ipsum dolor sit amet, consectetuer adipiscing elit. Nulla sed leo. Class aptent taciti sociosqu ad litora torquent per conubia nostra, per inceptos hymenaeos.</p>
      <p class="copy">Class aptent taciti sociosqu ad litora torquent per conubia nostra, per inceptos hymenaeos.</p></td>
      <td align="right" valign="bottom" bgcolor="#3D2304"><span class="artwork_title">Title of Work</span><br>
      <span class="artist">Artist's Name</span></td>
      <td><img src="Indian_road.gif" width="300" height="250" alt="artwork"></td>
      </tr>


      View source code (Firefox):

      <tr bgcolor="#3D2304">
      <td valign="top" bgcolor="#3D2304"><p class="copy">Gallery 1 lorem ipsum dolor sit amet, consectetuer adipiscing elit. Nulla sed leo. Class aptent taciti sociosqu ad litora torquent per conubia nostra, per inceptos hymenaeos.</p>
      <p class="copy">Class aptent taciti sociosqu ad litora torquent per conubia nostra, per inceptos hymenaeos.</p></td>
      <td align="right" valign="bottom" bgcolor="#3D2304"><span class="artwork_title">Title of Work</span><br>
      <span class="artist">Artist's Name</span></td>
      <td></td>
      </tr>

      View Source code (EI):

      <tr bgcolor="#3D2304">
      <td valign="top" bgcolor="#3D2304"><p class="copy">Gallery 1 lorem ipsum dolor sit amet, consectetuer adipiscing elit. Nulla sed leo. Class aptent taciti sociosqu ad litora torquent per conubia nostra, per inceptos hymenaeos.</p>
      <p class="copy">Class aptent taciti sociosqu ad litora torquent per conubia nostra, per inceptos hymenaeos.</p></td>
      <td align="right" valign="bottom" bgcolor="#3D2304"><span class="artwork_title">Title of Work</span><br>
      <span class="artist">Artist's Name</span></td>
      <td></td>
      </tr>
        • 1. Re: Where did the Image go?
          Level 7
          Disable Norton - or better yet, uninstall it and burn it.

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.dreamweavermx-templates.com - Template Triage!
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
          ==================


          "james_b_b" <webforumsuser@macromedia.com> wrote in message
          news:e2obg0$6e1$1@forums.macromedia.com...
          > For some reason when I try to view a page online, the image is missing.
          > I?ve
          > only done a few sites, but I?ve never had a problem with putting an image
          > in a
          > table.
          >
          > Please help, I would greatly appreciate it.
          >
          > Site: http://www.cggallery1.com/
          >
          > DreamWeaver MX 2004 code:
          >
          > <tr bgcolor="#3D2304">
          > <td valign="top" bgcolor="#3D2304"><p class="copy">Gallery 1 lorem
          > ipsum
          > dolor sit amet, consectetuer adipiscing elit. Nulla sed leo. Class aptent
          > taciti sociosqu ad litora torquent per conubia nostra, per inceptos
          > hymenaeos.</p>
          > <p class="copy">Class aptent taciti sociosqu ad litora torquent per
          > conubia nostra, per inceptos hymenaeos.</p></td>
          > <td align="right" valign="bottom" bgcolor="#3D2304"><span
          > class="artwork_title">Title of Work</span><br>
          > <span class="artist">Artist's Name</span></td>
          > <td><img src="Indian_road.gif" width="300" height="250"
          > alt="artwork"></td>
          > </tr>
          >
          >
          > View source code (Firefox):
          >
          > <tr bgcolor="#3D2304">
          > <td valign="top" bgcolor="#3D2304"><p class="copy">Gallery 1 lorem
          > ipsum
          > dolor sit amet, consectetuer adipiscing elit. Nulla sed leo. Class aptent
          > taciti sociosqu ad litora torquent per conubia nostra, per inceptos
          > hymenaeos.</p>
          > <p class="copy">Class aptent taciti sociosqu ad litora torquent per
          > conubia nostra, per inceptos hymenaeos.</p></td>
          > <td align="right" valign="bottom" bgcolor="#3D2304"><span
          > class="artwork_title">Title of Work</span><br>
          > <span class="artist">Artist's Name</span></td>
          > <td></td>
          > </tr>
          >
          > View Source code (EI):
          >
          > <tr bgcolor="#3D2304">
          > <td valign="top" bgcolor="#3D2304"><p class="copy">Gallery 1 lorem
          > ipsum
          > dolor sit amet, consectetuer adipiscing elit. Nulla sed leo. Class aptent
          > taciti sociosqu ad litora torquent per conubia nostra, per inceptos
          > hymenaeos.</p>
          > <p class="copy">Class aptent taciti sociosqu ad litora torquent per
          > conubia nostra, per inceptos hymenaeos.</p></td>
          > <td align="right" valign="bottom" bgcolor="#3D2304"><span
          > class="artwork_title">Title of Work</span><br>
          > <span class="artist">Artist's Name</span></td>
          > <td></td>
          > </tr>
          >
          >


          • 2. Re: Where did the Image go?
            Level 7
            and then piss on the ashes.

            then dry those out and make paper

            then burn it

            repeat


            > Disable Norton - or better yet, uninstall it and burn it.
            >
            > --
            > Murray --- ICQ 71997575


            • 3. Re: Where did the Image go?
              Level 7
              Yeah - I like that.

              --
              Murray --- ICQ 71997575
              Adobe Community Expert
              (If you *MUST* email me, don't LAUGH when you do so!)
              ==================
              http://www.dreamweavermx-templates.com - Template Triage!
              http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
              http://www.dwfaq.com - DW FAQs, Tutorials & Resources
              http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
              ==================


              "crash" <crash@bcdcdigital.com> wrote in message
              news:e2oc0v$74b$1@forums.macromedia.com...
              > and then piss on the ashes.
              >
              > then dry those out and make paper
              >
              > then burn it
              >
              > repeat
              >
              >
              >> Disable Norton - or better yet, uninstall it and burn it.
              >>
              >> --
              >> Murray --- ICQ 71997575
              >
              >


              • 4. Re: Where did the Image go?
                bregent Most Valuable Participant
                Your pages are all screwed up with duplicate tags. Are you using Server Side Includes? Your images are missing because there is no src specified in some pages.
                • 5. Re: Where did the Image go?
                  james_b_b Level 1
                  bregent, thanks for your reply.

                  Yes, I am using PHP includes.

                  Also, how would I specify the src on a page?

                  • 6. Re: Where did the Image go?
                    james_b_b Level 1
                    What does Norton have to do with this?
                    • 7. Re: Where did the Image go?
                      Level 7
                      Norton Internet Security can strip that code from your page when it thinks
                      it's a banner ad.

                      --
                      Murray --- ICQ 71997575
                      Adobe Community Expert
                      (If you *MUST* email me, don't LAUGH when you do so!)
                      ==================
                      http://www.dreamweavermx-templates.com - Template Triage!
                      http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                      http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                      http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
                      ==================


                      "james_b_b" <webforumsuser@macromedia.com> wrote in message
                      news:e2odco$8r9$1@forums.macromedia.com...
                      > What does Norton have to do with this?


                      • 8. Re: Where did the Image go?
                        james_b_b Level 1
                        Wow, turning off Norton worked. Now I can’t get it to stop the pop-ups.

                        Any suggestions on a new security program?

                        Thanks for the help!!!
                        • 9. Re: Where did the Image go?
                          bregent Most Valuable Participant
                          >bregent, thanks for your reply.
                          >Yes, I am using PHP includes.

                          I'm guessing that your included files have html, head and body tags which then result with duplicate tags when used in your parent documents. This has nothing to do with your image problem, but is creating invalid html and needs to be fixed.
                          • 10. Re: Where did the Image go?
                            Level 7

                            I was just going to comment on this Norton (actually it's Norton The Internet Security part, NOT the AV part,
                            as I understand...) mess wondering if it has been resolved. Apparently not.

                            It blocks jpgs of CERTAIN sizes, certainly these:
                            200x 200 and 250 x 250
                            Try posting a resized (do it in a graphics program!!) pix that's like 234 x 245 and you will see it.
                            The question is, how dare they??? And what can be done about it? And is there any way to actually contact
                            these people?

                            What I have found is that using Norton AV (the AV part ONLY) AND Webroot Spysweeper not only play well
                            together, but don't hog ALL the system resources. However I should also mention that if I am NOT surfing, but
                            am only doing graphics and website updates and postings, I turn them both off COMPLETELY. What do I mean by
                            completely? Disabling them in the startup part of the sys config util so that NOTHING even loads; the Norton
                            part is 5 separate line items, and I have SS set to not load at startup, but I start it manually.
                            Slightly obscure, but no less obscure than all the other software tricks we have learned to live with.

                            Capt P.

                            "james_b_b" <webforumsuser@macromedia.com> wrote in message news:e2oen5$ag9$1@forums.macromedia.com...
                            > Wow, turning off Norton worked. Now I can?t get it to stop the pop-ups.
                            >
                            > Any suggestions on a new security program?
                            >
                            > Thanks for the help!!!
                            >