2 Replies Latest reply on Sep 21, 2015 11:25 AM by AdobeIdUser2

    Help with removing unnecessary shadow from Ambient Occlusion

    AdobeIdUser2 Level 1

      Hi there.

      I read that tutorial: VIDEO COPILOT | After Effects Tutorials, Plug-ins and Stock Footage for Post Production Professionals

      And it works, now I can finally get my shadow in 3D elements.

      But every time when I created my shadow by ambient occlusion options (way to do that I showed in in a link above) I get also a unnecessary shadow.

      It looks like this:




      Let me explan once again. I have my letters and when I add a shadow to them I see shadow:

      - above my letters (it is good)

      - on edges of my screen (I don't want that)


      I don't want that shadow on my edges but it is happening EVERY TIME. What can I do to remove it? Masking isn't helping because when I mask only my letter, every frame instantly "scale down" (like on a screen above) every time.






      I am using plugin called ELEMENT 3D to do that.