1 Reply Latest reply on Sep 20, 2015 8:05 PM by Akash Sharma

    Machine only supports Lr4

    georges19060916

      I switched to an older mac, and it only supports Lr4.  Can I still use the CC? but with the Lr4 not Lr6?