6 Replies Latest reply on Jan 29, 2016 5:17 PM by scott_steinbeck

    Adobe Coldfusion Builder 3 Installation Error on mac 10.10.5 - Unsupported Version

    HaroonTyagi Level 1

      Hi,

       

      I have mac book pro with osx 10.10.5 version. I am trying to install the Standard Coldfusion Builder 3 but after next it display the following error:

       

      Mac OS X platform should be 10.6

      To Install Standard Adobe ColdFusion Builder 3, You need Mac OS X version 10.8.

       

      I have the java version displat after java -version command:

      java version "1.8.0_31"

      Java(TM) SE Runtime Environment (build 1.8.0_31-b15)

      Java HotSpot(TM) 64-Bit Server VM (build 25.31-b07, mixed mode)

       

      Coldfusion version:

      Coldfusion 11 developer version

       

      Please help me how cani fix this error?