2 Replies Latest reply on Sep 21, 2015 5:13 AM by sillybomb

    Creative Cloud AE warning: Unknown exception

    sillybomb Level 1

      I'm receiving an error in my AE (I use Creative cloud subscription)

       

      The file I'm using has an extreme zoom on 2d objects taking the camera position in to a map of the world and using a country as a new background for the next part of the scene. The error seems to occur just about at the frame where it has completed its zoom. I don't use any plugins currently. All natural after effects.

       

      The error:

      warning: Unknown exception

       

      If I adjust the composition window zoom magnification ratio during any point where the artificial zoom is in effect this error pops up (unless I have it set to 50% strangely)

      Screen Shot 2015-09-21 at 3.07.20 pm.png

      Is it possible that the AE - Camera 'zooming in too far' can cause such issues?

       

      As well as in my render logs (sometimes just one or the other):

      After Effects warning: Unknown exception

      After Effects error: Rendering error while writing to file “/Users/editdrive/Streamline/HH/PL1_4.mov”. Unable to open file. (-1610153459)

       

      I can't seem to isolate any single layer that is causing the errors. I've tried deleting different layers to see which one is corrupted or causing the error.. I seem to even get the error when exporting the sequence after deleting all the layers!

       

      After that happened I decided it must be the actual sequence/comp that is corrupted. I copied all layers in to a new comp and of course the problem emerges in the new composition around the same time of the zoom.

       

      What other things can I do to debug this issue so that I may render the file?

      I'm able to play the file back in full if I set my viewers magnification to 50% but not able to render regardless of this GUI setting.

      The artificial camera zoom seems to be the piece causing the issue once I set it to move in too far.

        • 1. Re: Creative Cloud AE warning: Unknown exception
          sillybomb Level 1

          AE 2015.0.1

          Up to date

          Mac OSX Yosemite 10.10.5

          Macbook Pro

          2.8ghz intel core i7

          16GB memory

          AMD Radeon R9 M370X 2048 MB

          CUDA driver installed

          No third parties

          This is the correct error mentioned here on this page though it only happens with the individual sequence not with all my exports. Hmmm...

          No source footage - some source footage in the sequence at other parts from AE character animator. There is a single frame .png from character animator close to the source



          Unsure

          • Are you using the ray-traced 3D renderer?

          Using 3D but not ray tracing currently

           

          Outputting as Best settings, Animation and Best settings h264 both cause the issue. havent tried other codecs yet.


          “[file path and name].mov”. An output module failed. The file may be damaged or corrupted. (-1610153464)

          troubleshooting QuickTime errors with After Effects CS5, CS5.5, CS6, and CC | After Effects region of interest

           

          steps:making sure that QuickTime is installed

          I have Quicktime Player 10.4

           

          Working on trying the other solutions listed...

          • 2. Re: Creative Cloud AE warning: Unknown exception
            sillybomb Level 1

            Ok so the 'broken layer' was one that I had drawn whilst zoomed in.

            (The camera zooms in to a country on the map so its quite zoomed in. I have the image of a person that I drew during in this zoomed in version. I remember it being very difficult to draw whilst the camera was zoomed in)

            I fixed this by copying the layer in to a new comp, scaling it up 4000% taking a screenshot of it with a green background plate - bringing it back in, keying out the plate and then scaling it down to 0.5% and putting it back in 3D so its now a raster not a vector.

            This does create some slight pixelation around the edges of the image so if anybody knows a proper fix for this issue I'd still like to know!