0 Replies Latest reply on Nov 27, 2006 9:56 AM by jjddjjddjd

    Flex 2 Client Player Support

    jjddjjddjd
      I'm looking at Flex 2 for a web app and am just wondering if anyone knows if you can target them to older versions of Flash players. There dosn't seem to be much information about this, but most of what I have read seems to say that Flash 9 is all that is supported. I would like to target at least Flash 8, maybe even 7 for my app so that it is a little easier on users who haven't upgraded their players. If this is possible please let me know,

      Thanks,

      John