4 Replies Latest reply on Sep 22, 2015 4:52 AM by Gaanf

    'Best Fit' does not fit

    Gaanf Level 2

      My first post here (actually first time I post something on a forum at all)...
      Captivate 8.0.1: When I select zoom level 'Best Fit', projects does not actually completely fit on the screen but extends the visibel screen area for some pixels in the vertical direction.

      I worked on Captivate 5.5 before where this didn't happen. Tried Captivate 9 as well (on Laptop only for now), where it seems to be even worse: same problem occurs on horizontal axis as well.

      Why is this and how can that behaviour be prevented? Thanks in advance.

        • 1. Re: 'Best Fit' does not fit
          RodWard Adobe Community Professional & MVP

          Are you talking about viewing the stage area in Edit mode?

           

          Can you please upload a screenshot of what you're seeing that you consider to be an issue?

          • 2. Re: 'Best Fit' does not fit
            Gaanf Level 2

            Hi Rod,

            Yes, stage in Edit View. About 8 pixels of my slide are hidden below the horizontal scrollbar and I have to scroll vertically to display them, pushing the upper 8 pixels out of the visible area at the topp of the screen. No big deal, but isn't the whole point of a 'best Fit' option that you can see everything without the need to scroll?

            The rectangle Smart Shape on the screenshot below reaces exactly to the bottom of the slide. Yet, as you can see, the bottom stroke is hidden under the horizonatl scroll bar.

            Amount of pixels hidden and if it's horizontal or vertical varies with Captiate windows size and project slide dimensions but it's never there in full.

             

            BestFitDoesNotFit.JPG

            • 3. Re: 'Best Fit' does not fit
              RodWard Adobe Community Professional & MVP

              I've just checked on my own Cp9 installation and it does look like there may be a few pixels hidden under the bottom edge.  But frankly I think you may be worrying about something that isn't necessarily all that big a deal.  If you need to see more of the project, then choose one of the other magnification options that shows it all. 

               

              When I'm using Best Fit view, I'm normally concentrating on stuff that's in the middle of the Edit stage, not what's on the edges. But that's just me.

               

              If you feel it IS important, by all means log it as a bug.  If enough people are worried about it like you are, Adobe may adjust the view percentage slightly on future versions.  (No guarantees...)

              • 4. Re: 'Best Fit' does not fit
                Gaanf Level 2

                I sure can live with it. I was just wandering if it's just me and if I'm overlooking something obvious. Thanks for checking, anyway.