4 Replies Latest reply on Sep 28, 2015 1:05 AM by Las-Ing

    Varför får jag inte någon bild i förhandsgraskaren i Elements 10?

    Las-Ing

      Jag får bara en vit bild i förhandsgranskaren och i monitorn fryser bilden men ljudet "rullar" på vid uppspelning.

      Har inte redigerat med Elements 10 sedan jag uppdaterade till Windows 10.

      Finns det någon inställning som jag inte har rätt?

        • 1. Re: Varför får jag inte någon bild i förhandsgraskaren i Elements 10?
          A.T. Romano Level 7

          Las-lng

           

          Please confirm the program that you are using. Is it Premiere Elements 10? What computer operating system is involved?

           

          And, very important, what is the video card/graphic card that your computer users?

          a. How many cards?

          b. What driver version? What date for the driver version?

           

          If you are using Premiere Elements 10 and if your computer is using a NVIDIA GeForce video card/graphics card, you are involved in the Premiere Elements 10/NVIDIA GeForce issue. See details in the following

          ATR Premiere Elements Troubleshooting: PE10: NVIDIA Video Card Driver Roll Back

          In this type of situation, the answer is to roll back the driver version to May 2013 if you can find an old enough NVIDIA GeForce driver.

           

          Did your Premiere Elements 10 ever work on the present computer?

           

          Please consider and supply more details.

           

          Thank you.

           

          ATR

          • 2. Re: Varför får jag inte någon bild i förhandsgraskaren i Elements 10?
            Las-Ing Level 1

            Hej ATR.

            Tack för att Du försöker hjälpa mig!

             

            Det är Premier Elements10 och Windows10 jag har.

            Jag har 1st NVIDIA GeForce GTX 560Ti version 10.18.13.5362 från 2015-07-22.

            Jag hade inga problem att använda Elements före uppdateringen till Windows 10! Alla funktioner fungerade perfekt då.

            Kan även nämna att jag får rörlig video bild i monitorn när jag aktiverar "spårning av rörelse", i förhandsgranskningsfönstret är det fortfarande bara vitt.

            Jag tittade på sidan du hänvisade till och såg att GTX 560 Ti inte var med i uppräkningen på videokort med problem.

            Andra förslag?

             

            /Lasse

            • 3. Re: Varför får jag inte någon bild i förhandsgraskaren i Elements 10?
              A.T. Romano Level 7

              Las-ing

               

              If your computer is using the NVIDIA GeForce video card/graphics card with the latest driver version and you are trying to run Premiere Elements 10 on that computer, you will have display and other problems. This is true if you are working with Windows 10, 8.1, 8.0, or 7 64 bit.

               

              What driver version of the NVIDIA GeForce GTX560Ti was your computer using before the upgrade to Windows 10 64 bit? I am suspecting that the card got updated in the upgrade. My impression is that the Premiere Elements successes and failures are the same before and after the upgrade to Windows 10. We have been there before. Please refer to Item 002 in the following link

              ATR Premiere Elements Troubleshooting: PE: Premiere Elements On Windows 10 Daily Discoveries

               

              If you are doing a HD project in Premiere Elements 10 on a Windows 10, 8.1, 8.0, or 7 64 bit computer with the latest driver for NVIDIA GeForce GTX560Ti, history points to the Premiere Elements 10/NVIDIA GeForce issue whose solution is to roll back the driver version to May 2013.

               

              Please consider the above

              a. let us know driver version before and after upgrade to Windows 10 64 bit

              and

              b. SD or HD project

               

              We will think about this some more based on the details in your reply.

               

              Thank you for your follow up. Appreciated.

               

              ATR

              • 4. Re: Varför får jag inte någon bild i förhandsgraskaren i Elements 10?
                Las-Ing Level 1

                Hej!

                Jag är inte speciellt datakunnig och kan inte hitta information om drivrutinsversion före uppdateringen. Efter uppdateringen 2015-07-22, så är versionen 10.18.13.5362.

                Jag har sökt efter drivrutin från juli 2013 men kan inte någon äldre än februari 2014 (335.04).

                Jag redigerar i HD i Elements 10.

                 

                Tacksam för hjälpen!

                 

                Lasse